tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве из 10 чисел подсчитать
Вмассиве из 10 чисел подсчитать количество элементов, больших n и меньших m (параметры m и n вводятся с клавиатуры). pascal abc
Евгеха001
1 10.09.2019 04:10
1
Ответы
katy0987
07.10.2020 04:53
Begin
var n := readinteger('Введите n:');
var m := readinteger('Введите m:');
write(readarrinteger(10).Where(x -> (x > n) and (x < m)).count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Idgy
24.07.2019 19:20
Вывести таблицу деления чисел (свой порядковый номер делим на 2, 4, , 20 с шагом 2) с двумя знаками после запятой. сделать с цикла while...
MarioCascas
24.07.2019 19:20
Програмирование .паскаль.цикл корень3+корень6+корень9+ надо написать программу...
М4ш4
30.04.2020 13:18
Дано: writeln (s:6:2); Если s=114,00326, то на экране появится…?...
Данил1901
30.04.2020 13:19
D:\Python pyinstaller -f test.py File C:\Users\Me\AppData\Local\Programs\Python\Python38-32\Scripts\pyinstal ler-script.py , line 1 SyntaxError: Non-UTF-8 code starting with \xe5...
aibek6707
14.05.2020 13:46
1. Что из перечисленного не относится к информационным преступлениям: Укажите правильный вариант ответа: д. несанкционированный доступ к информации в. создание и рас компьютерных...
Маргольц
20.11.2019 23:12
1. інформація, це те, що знаходиться в: a) книзі b) зошиті c) папці d) в світі 2. чим відділяються кроки в шляху до файла: a) « b) ^ c) d) \ 3. кодування інформації відбувається:...
TOkenov
20.11.2019 23:11
Helpp 30 это информатика 8 класс...
РоузХз
01.06.2019 05:40
Определим “календарные” числа фибоначчи таким образом: первые два из них текущим учебным годом (т.е. в данный момент это 2013 и 2014), а последующие составляются как обычно: каждое...
sha14558538
16.03.2019 12:10
Напишите этюд, миниатюру на тему листопад...
denchik83
16.03.2019 12:10
Площадь прямоугольного треугольника с катетами 4 и 3 равна площади ромба со стороной 5. найдите высоту ромба....
Популярные вопросы
Характер и направленность чартистского движения...
1
Характеристика шехерезади з новели «момент» винниченка...
1
2. если цифра десятков равна 4 или 9, то оставить у числа последние две цифры,...
2
Твір роздум чи можна вважати особистий приклад і авторитет впливовим фактором...
3
Доброго времени суток! нужен пересказ по тексту( текст ниже ) на 15-20 небольших...
3
Заполни таблицу длина прямоугольника 14 м ширина прямоугольника 6 м площадь прямоугольника...
2
Определить положение западов-сибирской равнины...
2
Розгорнутий план за яким відновлювалося гетьманство в 1750 році...
1
От звука си построить ув4 и ум вообще не понимаю, нужно что бы тональности получались...
1
Нужно написать, какие меры были приняты. это 1 фото. 2 фото в другом вопросе....
3
var n := readinteger('Введите n:');
var m := readinteger('Введите m:');
write(readarrinteger(10).Where(x -> (x > n) and (x < m)).count);
end.