tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве b, содержащем 10
Вмассиве b, содержащем 10 положительных и отрицательных целых чисел, вычислить произведение отрицательных элементов. элементы массива вводить с клавиатуры.
lena808608
3 13.09.2019 08:40
0
Ответы
DillonVIP
07.10.2020 11:28
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(10);
Writeln('П = ',b.Where(t->t<0).Aggregate(BigInteger(1),(i,j)->i*j))
end.
Пример
342345 -23423 23423 -24234 -65534 -8632 18 0 -8563225 4235
П = -2749685894248606294581600
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TanyaSha300
07.06.2019 05:30
Написать программу, которая решает уравнение ax+b = 0 (паскаль) использовать эти ур. в качестве решения: 2x+4=0; 2x+0=0; 0x+2=0; 0x+0=0...
emmadetes
07.06.2019 05:30
Впаскале: 1)заполнить массив случайными числами от -100 до +100 и распечатать на экране только отрицательные числа 2)дан массив из 20 элементов числа от -50 до +50 а)каждый элемент...
zlutashigaeva
08.12.2020 07:32
Вставьте пропущенные слова. графика основана на использовании таких объектов как линии круги многоугольники эти объекты называются информатика...
kristinapr02
17.05.2021 05:18
Вывести на экран кубы чисел от А ДО B. Числа А и B вводит пользователь. ЯЗЫК ПИТОН, НЕ ПАСКАЛЬ ДАМ...
kirillBruchov
17.05.2021 05:15
Итоговое тестирование по информатике за курс 8 класса 1 вариант...
borz2006
17.05.2021 05:00
умаляю времени учень мало от точто есть...
Rinana1298
17.05.2021 04:55
Берилген функцияны тизменин бардык элементтерине тиешелуу кылып берет....
imuraveva
30.06.2020 12:17
Совокупность организмов составляют уровень… биогеоценотический организменный биосферный популяционный...
stozhok1998
30.06.2020 00:28
решить. Вопросы кратко, но по сути и решить задачу....
hikka137
30.06.2020 12:17
1.There is … snow in the yard. a) much b) many c) few d) any 2. Listen to … man. He is talking about you. a) those b) these c) such d) that 3. What is … name? – Sue. a) his b)...
Популярные вопросы
Основные проблемы в произведении платонова река подудань...
3
Характеристика машеки, описать любовь до натальки , могила льва...
2
Одна вторая +10 разделить (5-1 целое одна четвёртое) умножить на одна целое...
3
Як провідміняти по особам слово знайдеш...
2
Каковы особенности врожденного поведения животных?...
1
Выпишите из стихотворение есенина каждый труд благослови , удача! все выразительные...
3
Ккаждому действию напиши по два действия на деление: 6×4=24 12×1=12 5×3=15...
2
5слов с 2 корнями по ! кроме слов snowmen postmen letterbox postcard postmark...
3
Тезисный план на тему: «антоновские яблоки»...
3
Современники екатерины 2( не менее 25)...
3
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(10);
Writeln('П = ',b.Where(t->t<0).Aggregate(BigInteger(1),(i,j)->i*j))
end.
Пример
342345 -23423 23423 -24234 -65534 -8632 18 0 -8563225 4235
П = -2749685894248606294581600