Вклассе 20 учеников писали диктант по языку напишите программу в паскале подсчитывающую количество двоек, троек, четвёрок и пятёрок полученных за диктант через рандом и не используя caseзаранее ​

GintokiSakata20 GintokiSakata20    2   07.10.2019 12:50    5

Ответы
Витуся091 Витуся091  10.10.2020 01:36

var

   d : array of integer := new integer[20];

   b : array of integer := new integer[5];

   

begin

   d := arrRandom(20, 1, 5);

   for var i := 0 to 19 do b[d[i]-1] += 1;

   for var i := 1 to 4 do writeln(i+1, ' получили ', b[i], ' учеников');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика