Вести многозначное число . Написать программу которая считает произведение всех цифр данного числа

марго398 марго398    1   23.12.2020 19:54    2

Ответы
Софийкф Софийкф  22.01.2021 19:55

suma = 0

mult = 1

while n > 0:

   digit = n % 10

   mult = mult * digit

   n = n // 10

print("Произведение:", mult)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика