Вещественный массив из 30 элементов инциализируется случайными значениями из диапазона от - 20 до +80, написать программу которая находит и выводит на экран минимальное значение из элементов массива

мединалуна мединалуна    2   27.02.2020 01:26    1

Ответы
www22042004 www22042004  11.10.2020 14:12

program mass_maxnech_kolkrat5;

const n=30;

var

i:integer;

m:real;

a:array[1..n] of real;

begin

m:=81;

for i:=1 to n do

begin

a[i]:= random(101)-20;

write(a[i],' ');

if (a[i]<m) then m:=a[i];

end;

writeln;

writeln('Минимальный элемент=',m);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика