tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вцелочисленом массиве a(35)
Вцелочисленом массиве a(35) найти количество нечетных элементов имеющих четные индексы. считается что в массиве есть хотя бы один элемент, удовлетворяющий условию
Аккерман11
1 13.09.2019 10:20
4
Ответы
nast60
07.10.2020 11:43
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(35,-99,99); a.Println; // индексы от нуля!
Writeln('S=',a.Where((v,i)->i.IsEven and v.IsOdd).Sum)
end.
Пример
-71 65 -4 -59 -76 -8 -63 43 78 84 6 -59 26 -95 -80 99 67 11 -48 -35 38 -86 78 48 91 -91 78 2 96 83 25 2 -62 45 82
S=49
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Orange717
02.03.2021 06:57
Раз выполнится тело цикла? Чему станет равно b в конце программы? a = 3b = 0while(a 6): a+=4 b+=aprint(b) ...
klevchuk71p06srz
02.03.2021 06:56
Чтобы открыть новое окно в программе Python, нужноПуск=Python= File =Recent FilesПуск=Python= File =Open Moduleзапустить IDLE и выбрать из меню File =Openзапустить IDLE и выбрать...
viktoriyabolgova
02.03.2021 06:53
Жам Что такое датчик цвета? Напиши наименования режимов датчика цвета....
778392
05.03.2021 02:22
напишите шаблон по запросу пользователя l oreal логина и пароля если логин и пароль будут введены с ошибкой это необходимо вывести сообщение о том что такой логин или пароль не...
okfuh
05.03.2021 02:23
1. На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) К этой записи дописывается...
blackmaster2442
05.03.2021 02:26
1. Решить примеры: 1. ((1V0)*1)1= 1= 2. ((1V0)*(1= 1))0*0= 2. Даны высказывания. Найти решения составных высказываний А=ПРИНТЕР – УСТРОЙСТВО ВВОДА ИНФОРМАЦИИ В=ПРОЦЕССОР-УСТРОЙСТВО...
matematuk007
05.03.2021 02:27
Вычислить значение функции:Y = a³ + 4a² - 4, где a = |x² + y³ + z| / xyzPascalABC.NET ...
dauletkulova
18.10.2020 21:03
Рассмотри картинки и заполните таблицу определите источник и приёмник информации. ...
opasno10
18.10.2020 21:02
Даны две квадратные матрицы А и В размерности N. Распечатать матрицу С, являющуюся произведением матриц А и В....
forring0
31.01.2020 16:56
На рисунке 88 а угол dba равняется угол ц а б равно а ц докажите что ac равняется bd...
Популярные вопросы
7. у человека, пострадавшего при , имеется безболезненная ожоговая рана на...
3
Вычислить объем ацетилена , который необходим для получения 440 г уксусного...
2
Вклассе 20 март за каждой из которых сидят не более 2 школьников сколько может...
3
Разложить на множители а) y^2-b^2-10b-25...
1
Укажите области видимости в программе: program p; var x: integer; procedure...
2
Если задуманное число уменьшить в 15 раз и от результата отнять 3550, то получим...
2
Күрделі сөздер мысалдар зарание ))...
1
Придумать нового героя для сказки снежная королева и сделать так чтобы герда...
1
Объясните . из 10 яблок сварили компот. 1 компот умещается по 6 яблок. 0.5...
2
Проект на тему воздействие человека на природу...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(35,-99,99); a.Println; // индексы от нуля!
Writeln('S=',a.Where((v,i)->i.IsEven and v.IsOdd).Sum)
end.
Пример
-71 65 -4 -59 -76 -8 -63 43 78 84 6 -59 26 -95 -80 99 67 11 -48 -35 38 -86 78 48 91 -91 78 2 96 83 25 2 -62 45 82
S=49