важно очень очень

составить программу, которая в интервале чисел от a до b находит сумму квадратов тех чисел, которые делятся на 5

azim20071 azim20071    3   11.05.2020 22:16    0

Ответы
Faza1337 Faza1337  14.10.2020 13:41
ответ:

var a, b, c: integer;

begin

   readln(a, b);

  for var i := a to b do

       if (i mod 5 = 0) then c += sqr(i);

   writeln(c);

end.


важно очень очень составить программу, которая в интервале чисел от a до b находит сумму квадратов т
ПОКАЗАТЬ ОТВЕТЫ
Іруна Іруна  14.10.2020 13:41

// PascalABC.NET 3.6.3

begin

 var (a, b) := ReadInteger2;

 (a..b).Where(p -> p mod 5 =0).Sum(p -> p * p).Print

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика