Вариант а 1) опишите, что выполняет данная программа. пример на конкретных числах: var a,b,s,j: integer; begin read(a,b); s: =0; for j: =a to b do begin s: =s+j; end; write(s); end. 2) напишите программу, которая выводит все четные числа до заданного пользователем числа.

aliska561 aliska561    3   28.06.2019 01:30    2

Ответы
lshellter lshellter  22.07.2020 12:18
1) Программа находит сумму всех чисел от a до b. Например для 3 и 5, она выведет 12

2)
var
    a, i:integer;
begin
    read(a);
    for i := 1 to a do
        if i mod 2 = 0 then
            write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика