в среде программирования Pascal сформируйте и выведите в строку через пробел без комментариев массив Z, состоящий из восьми элементов, заданных по формуле i*i+1. На следующей строке выведите, чему равна сумма элементов массива Z

диана2294 диана2294    3   26.11.2021 12:23    4

Ответы
melitatomashko melitatomashko  26.11.2021 12:30

Pascal

var

 z: array[1..8] of integer;

 i, s:integer;

begin

 s:=0;

 for i:= 1 to 8 do begin

   z[i]:=i*i+1;

   write(z[i],' ');

   s:=s+z[i];

 end;  

 writeln();

 write('Сумма элементов = ', s)

end.


в среде программирования Pascal сформируйте и выведите в строку через пробел без комментариев массив
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика