tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
В результате выполнения фрагмента
В результате выполнения фрагмента программы:
s:=0;
n:=1;
while n<16 do
begin
s:=s+n;
n:=n+5;
end;
writeln ('s=', s);
переменная s примет значение:
1)7 2)11 3)18 4)34
ELB2
1 22.05.2020 12:47
1
Ответы
1234мика
15.10.2020 05:56
11
Объяснение:
Логически подумал)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Angilass
25.01.2021 16:55
Определи значение переменной a после выполнения фрагмента алгоритма при a=3 и a=18. Ввод аесли a 5 то a:=a+20 иначе a:=a*10всёответ: при a=3 значение переменной a равно , при a=18...
matwej2201
20.12.2020 09:50
Электронды кестенын ен кышы элементы а)уяшыкв)формулад)паракс) жумыс кытабые)кесте...
farkhod88
14.07.2020 10:55
1. В таблице приведена стоимость перевозок между соседними железнодорожными станциями. Укажите схему, соответствующую таблице....
SCHOOL18STUDENT
14.07.2020 10:56
PASCAL Из введённого 3-значного числа удалить вторую цифру и получившееся двухзначное число умножить на эту цифру....
kakoieshonik
14.07.2020 16:27
Перевести с С++ на питон. Прога закреплена...
daniilraubuhin
13.07.2020 19:13
построить график. Он должен получится точно такой же ,как и на втором фйле. Данные те же...
mslava150
13.07.2020 19:18
Даю 40 б! ответьте на несколько вопросов. По 4 до 12 включительно...
max19811
13.07.2020 19:14
1. Требуется определить номер столбца двумерной матрицы вещественных чисел (нумерация от нуля), среднее арифметическое элементов которого максимально. Создайте класс для реализации...
angelina2005hs
14.07.2020 21:42
Какая задача более интеллектуальна с точки зрения информатики и почему: решение системы дифференциальных уравнений или задача чтения рукописного текста?...
Sezimka1111
13.07.2020 20:28
1. Как Вы думаете: что обозначает спецификация I при выводе информации в операторе write и writeln в Паскале? 2. Как Вы думаете: что обозначает спецификация R при выводе информации...
Популярные вопросы
В1 день жителям 498 домов раздали по 4 луковицы белого тюльпана.во 2 день раздали...
1
Тепловая машина за цикл получает от нагревателя количество теплоты , равное 155...
1
Мини сочинение по теме: что бы было,если бы исчезли карты 50...
1
Мне нужна информация о фразеологизмах , в конце года защищать проект , а у меня...
1
Спишите сначала слова с проверяемыми орфограммами в корне слова . а затем слова...
1
Сочинение или стих о круговороте кислорода в природе...
1
13*5*20=как вычислить удобным...
1
:написать программу, которая определяет, является ли введенное слово палиндромом...
2
Куда падает ударение в словах душембе команда шахмат телевизор...
1
Какие могут быть синонимы до слова деревина...
3
11
Объяснение:
Логически подумал)