В программе pascal. Напишите программу вычисляющую значение функции используя вложенное ветвление:
100, при х<0
у= 50, при x=0
0, при х >0

overlord14 overlord14    3   07.04.2020 00:39    3

Ответы
rsharapov rsharapov  12.10.2020 19:47

program z1;

var x,y:integer;

begin

read(x);

if x<0 then y:=100

         writeln('y=',y)

         else

                 if x=0 then y:=50

                           writeln('y=',y)

                           else

                                  if x>0 then y:=0

                                            writeln('y=',y);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика