tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
В паскале. Вычисли S=
В паскале.
Вычисли S= (k+1)/(k^2+1)
Где k от 1 до N, где N вводит пользователь
Дако031204
3 13.02.2022 05:05
2
Ответы
котя382
13.02.2022 06:00
var
k,N:integer;
s:real;
begin
read(N);
for k:=1 to N do
S:=(k+1)/(k*k+1);
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Кира11101010
17.02.2021 10:24
Проанализируй опиши какое движение выполняет робот на рисунке?...
Sayn1
08.11.2020 18:41
Перечислите классификации информации и виды, который в них входят....
Viktoria0011
08.11.2020 18:30
Сколько существует различных наборов значений логических переменных x1, x2, … x8, которые удовлетворяют всем перечисленным ниже условиям: ¬(x1 ≡ x2) ∨ (x3 → x4) =...
vita9251
15.09.2019 09:10
1. представить число -53,45 в машинном виде с использованием 4 байтового представления (где 1 бит отводится под знак числа, 5 бит - под смещённый порядок, остальные...
КатяПух28
27.04.2021 16:49
Как называется цикл, который размещается внутри другого цикла? Линейным С счетчиком Вложенным Встроенным Вопрос №2 ? Внутренний и внешний циклы могут быть: с условием...
Ромчик0412
29.09.2019 02:10
Стестом по ! 1. в разделы теории не входит: a) экология b) c) макроэкология d) e) f) g) h) мировая 2. в чьих трудах впервые представления об : a) ксенофонт b) аристотель...
oksa7610
29.09.2019 02:10
Бісектриса кута прямокутника ділить його сторони на відрізки 2,9 і 3,7. знайти периметр...
linda281
29.09.2019 02:10
Знайдіть зайве слово і поясніть чому саме ви його обрали: ядро еукаріоти рослина бактерія...
Crispino
29.09.2019 02:10
Составь свой вариант из произведений музыкального, поэтического и изобразительного искусства для урока — концерта «природа в искусстве...
AlenkaPro1
29.09.2019 02:10
Выберите правильный ответ: у имён сущ м.р. 2-го скл окончание е пишется в падеже 1)дательном 2)творительном 3)предложном 4)родительский...
Популярные вопросы
Сколько молекул попадёт в ваш организм, если вы выпьете стакан...
3
Школи на Русі існували при...Иммерсивное средство чтения князівських...
1
Русско-иранская война 1826-1828 1)Мирный договор 2)Условие договора...
2
Мал сөзіне ононим помните иначе мама наругает...
2
1. ABC- равносторонний треугольник, точки M, N и K- серединные...
3
Тапсырма: Шортанбай мен Мұрат жырларын ұлттық құндылық тұрғысынан...
3
Як інтер єр кімнати характеризує господаря?...
3
нужно серьезно654. сравним числа...
2
Задача 1. Рассчитайте массовую долю кислорода в следующем в веществе...
1
Выполнить Упр.218 стр.105 Допишите пословицы, используя слова...
1
var
k,N:integer;
s:real;
begin
read(N);
for k:=1 to N do
S:=(k+1)/(k*k+1);
writeln(S);
end.