tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
в паскале Вводится четырёхзначное
в паскале Вводится четырёхзначное число. Определить количество различных чисел, которое можно составить из цифр данного числа (цифру нельзя дублировать, если в исходное число она входит 1 раз). Само число также учитывается при подсчёте.
termos68
1 24.11.2020 22:17
14
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
kesha25521
21.07.2019 04:10
Дан массив z[15] заполненный случ. числами от 0..200 найти: а) максимум б) минимум в) кол-во элементов 10 г) кол-во чётных элементов...
graincop
05.09.2019 21:30
Раздели устройства на 4 группы(напиши буквы) 1)хранение информации: (на каком устройстве хранятся информации? ) 2)ввод информации на компьютер: (на чём вводят информацию...
sooooooos1
14.07.2019 14:40
Дан целочисленный массив из 20 элементов. элементы массива могут быть целыми числами от -1000 до 1000. найдите минимальный элемент среди положительных, делящихся...
Viper397
12.02.2021 20:44
1. Какие поворота робота на заданные градусы вы можете назвать? 2. Какие функции выполняет блок Независимое управление моторами ю? 3. Перечислите виды поворотов....
ЛеркаXD
12.02.2021 20:51
Чему будет равно значение переменной t? Pascal: procedure f(a: integer); begin a := a * 3; end; begin t := 5; f(t - 1); write(t); end. Python: def f(a): a = a * 3...
k1122
05.04.2020 00:23
Среди 30 элементов числовой последовательности 3-3 * cos (3 * n * n) выведите на экран: произведение положительных элементов ПАСКАЛЬ!...
Dispensable
05.04.2020 00:26
В соответствии с кодовой таблицей ASCII каждую латинскую букву можно закодировать десятичным числом. Слово «file» кодируется как 102105108101. Какому слову соответствует...
xxxxxxxx13
11.04.2019 11:23
Read the text and mark the sentences t or f...
lam3r
11.04.2019 11:22
Хелп плз! слитно, раздельно или через дефис? выпиши только слова, в которых надо раскрыть скобки. 1. света права (по)своему — по? своему . 2. (по)вашему мнению, эта...
vvvlll1
11.04.2019 11:22
Почему политическое развитие северно-восточной руси имело большое значение...
Популярные вопросы
Написать чем отличается икона от картины!...
3
Роль вакулы в повести ночь перед рождеством...
3
Решите уравнение: д)3+11x=203+x б)4а-312=0 г)25-3у=9-5у...
3
Напысаты 2 речення из одным пидметом...
3
Разбор по составу , а также словообразовательный разбор ) слово...
1
Как называется государство на месте которым раньше была персия...
1
На ледовом катке 36 мальчиков,а девочек на 4 больше. сколько всего...
2
Ты знаешь (факты) о животных в опасности? напиши 5-6 предложений...
1
Прочитайте.произнесите данные слова,употребив их в форме именительного...
2
Запиши 6 слов с разделительным ь ,6 слов с ь для обозначения мягкости...
2