В массиве из 15 целых чисел найдите наибольший элемент.
Нарисуйте блок схему

Irina12345678901 Irina12345678901    1   27.05.2021 13:32    4

Ответы
Neznau27 Neznau27  26.06.2021 13:32

Написал на С++

Объяснение:

#include <iostream>

#include <windows.h>//для русской раскладки

using namespace std;

int main()

{

SetConsoleCP(1251);//подключаем русскую раскладку

SetConsoleOutputCP(1251);

int a[15]; //массив  

cout << "Введите элементы массива:" << endl;

for (int i = 0; i < 15; i++)

{

 cout << "a[" << i+1 << "] = ";

 cin >> a[i];

}

int max = a[0]; //максимальный элемент массива

for (int i = 0; i < 15; i++)

{

 if (a[i] > max)

  max = a[i];

}

cout << "Максимальный элемент массива равен: " << max << endl;

system("pause");

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика