tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Уравнение (х2-7х): 12 можно записать
Уравнение (х2-7х): 12 можно записать на язык паскаля: заранее
алла330
1 20.08.2019 23:50
3
Ответы
sunlight2
05.10.2020 08:15
Var
x: real;
function f (p:real):real;
begin
f:=(sqr (p) - 7*p)/12
end;
begin
write ('Введите x: ');
readln (x);
write ( f(x) );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Аляска56
22.01.2021 14:20
Найдите значение десятичной системы счисления 1012 в 7-ной системе счисления. (напишите решение)...
пикачу87
22.01.2021 14:21
Какое минимальное количество бит потребуется для кодировки любого цвета из палитры насчитывающей 700 различных цветов?...
ArtemS99
22.01.2021 14:21
Совместим ли i3 10100f с етой матиринкой...
udovika
22.06.2020 11:38
Составить структурную схему вычисления значений функции с использованием оператора IF L=c*sinm*(m^2+1,5)/2,c=0.91;m=0,2(0.1)1.2...
didisa0282
30.01.2022 17:06
Сканируется цветное изображение размером 22,86×22,86 см. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 32 бита. Какой информационный объём будет иметь полученный графический...
flexter228
30.01.2022 17:01
Составить любые две программы на сложение на Python и скрин...
Vampir181
30.01.2022 16:52
Напишите программу в Python, которая спрашивает, как Вас зовут и здоровается с Вами Продолжите диалог. Например, спросите Где вы Живёте? , а программа выдаст ответ: Я тоже живу...
Kxoma
12.04.2021 18:53
Вот вопрос: Поясніть, як виконується таке вкладене розгалуження....
Макстоптыжка
22.11.2020 13:36
Сколько всего подмножеств можно составить из элементов множества A={1,2,3,4,5,6}? Необходимо учесть все одноэлементные, двухэлементные, трехэлементнтые, четырехэлементные, пятиэлементнтые...
NASTIAMURKA
22.11.2020 13:35
3. Дано: Шахматна фігура тура(башня) користувач вводить координати тури відносно шахматної доски: x1 5 y1: 5...
Популярные вопросы
Смешали 5 моль метана и 25 моль воды . определите массовую долю метанода в растворе...
1
Y=3x/x^2+1 Исследовать функцию и построить график...
3
Визначте скільки років Коропу...
2
Я бы хотел на соревнованиях по плаванию занять первое или второе место....
3
6. Перепишіть, розкриваючи дужки. 1. (3) ранку почалася справжня осінь (П. Загребельний)....
1
(a-b)³-3(a-b)² какой будет ответ...
3
Знайти зміну внутрішньої енергії 200г кисню (O2), який охолодили від100°C до...
2
Какое изобразительно- выразительное средство языка А. Т. Твардовский использует...
3
Хотим закрасить такую стену: a) Какое поле А стены? ( ответ запишите к сотым)...
2
Скільки коренів має квадратний тричлен 5x²-7x+2?...
3
x: real;
function f (p:real):real;
begin
f:=(sqr (p) - 7*p)/12
end;
begin
write ('Введите x: ');
readln (x);
write ( f(x) );
end.