tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Умоляю вас отчень !
Умоляю вас отчень ! напишите программу на языкк с++ "найти сумму целых не четных чисел от 1до 20"
лольтоаш
2 13.09.2019 00:20
0
Ответы
nastyarudckina
07.10.2020 10:45
Using namespace std;
int main() {
int s=0;
for (int i=1; i<21; i+=2) s+=i;
cout<<s;
system("pause");
return 0;
}
100
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
djugju
30.04.2020 19:16
Кто может записать решение на алгоритмическом языке...
martynenko7474
29.01.2022 22:51
Напишите процедуру, которая выводит на экран квадрат со стороной N символов. При запуске программы N нужно ввести с клавиатуры....
amina353
29.01.2022 22:56
Индидуальная работа 1.Составьте словестный алгоритм для игры угадай число и запишите в тетрадь. 2.Создайте блок-схему для словестного алгоритма, разработанного к игре....
Oishahon
20.01.2020 13:23
Постройте график функции заданной формулой y=0,5±x...
samuskevich
20.01.2020 13:14
Применение современные технологии в организациях питания...
PashinDaniil
13.11.2020 10:33
Паскаль абс задача:в первый год поймал старик три рыбы своим неводом. С каждым годом море благоволило старику все более принося на три рыбы больше прежнего. Сколько рыб...
СнежаночкаФил
13.11.2020 10:34
A) (Ā=B)•(A=-B) б) (A•B)=(Ā+-B) в) (A+-B)=(A•B) г) (A=-B)•(A+C)•(Ā=C) д) (Ā=-B)=(A=-C)...
nstratonova
13.11.2020 10:37
информатика 7 класс подпишусь ...
0967252250
22.02.2021 13:55
На какое время Рассчитано соревнование роботов...
sos130
22.02.2021 13:54
Человек положил деньги в банк на какое-то время под 15 % годовых...
Популярные вопросы
Из одного порта в другой одновременно вышли теплоход и катер. скорость...
1
Преобразуйте в многочлен 1) (у-5) квадрат 2) ( 4х-3) квадрат 3) (4 х...
3
32 кв. см 640кв. мм уменьши в 32 раза...
3
3) если к сплаву меди и цинка добавить 20г меди, то содержание меди...
3
Sin (x/3 - пи/3)=1/2 cos (4x+пи/8)= -1 tgx+сtgx=2 sin2(это степень)-4sin2x+3=0...
3
ответьте на следующее вопросы, пользуясь формулой периметра равностороннего...
3
1,в каком слове верно выделена буква, обозначающая ударный гласный звук?...
1
Втреугольнике авс вс=10 см,ас=8 см,sina=5.8.найдем sinb ?...
2
Решите уравнение нужно прямл ! х(в квадрате)+10х+18=0...
3
Когда(в каком году и дата) были олимпийские игры в германии (или в городах...
1
int main() {
int s=0;
for (int i=1; i<21; i+=2) s+=i;
cout<<s;
system("pause");
return 0;
}
100