Умоляю использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел

khabayevayas khabayevayas    3   17.07.2019 17:00    1

Ответы
Янрей Янрей  03.10.2020 06:35
Var
  i,a:integer;
Begin
  for i:= 1 to 100 do
    a:=a+sqr(i);
  write('Сумма квадратов первых ста натуральных чисел равна ',a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика