Укажите мою ошибку. или напишите программу,мне чем проще,тем лучше. нужно написать программу,которая выбирает максимальное значение из 5 введеных чисел.program xai; uses crt; var a,b,c,d,e,max: real; begin clrscr; writeln('введите 5 чисел'); readln(a,b,c,d,e); if a> b then max: =a else max: =b; if c> max then max: =c; if d> c then max: =d; if e> d then e: =max; writeln('максимальное значение > ',max); readlnend.

pelulachka pelulachka    1   01.06.2019 08:40    3

Ответы
gamar1 gamar1  02.07.2020 14:30
For i:=1 to 5 do
read(x);
if max<x then max:=i
end;
writeln(max);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика