tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Удаление минимального
Удаление минимального элемента в массиве, нужен код в с++
dani2d
3 10.09.2019 04:10
1
Ответы
Alinochka1mimimi
09.09.2020 23:19
(Вместо массива использован вектор)
#include <bits/stdc++.h>
using namespace std;
int main(){
int n;
cin >> n; // число эл-в в массиве
vector<int> a(n);
for(int i = 0; i < n; i++)
cin >> a[i]; // i-й Эл-т массива
cout << *min_element(a.begin(), a.end());
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ролл10
06.08.2019 16:20
Текст составлен с алфавита мощностью 32 символа и содержит 200 символов какой информационный объем текста...
DashaRossgard
06.08.2019 16:20
Информационный объем текста подготовленного с компьютерного дарственной равен 25 с половиной килобайт сколько символов содержит этот текст...
Тимур0403
01.09.2019 07:30
Определите значение переменной c после выполнения следующего фрагмента программы: a : = 40; b : = 6; b : = a * 3/b; if a b then c : = 2*a - 10*b else c : = b; c : = 2*a + 10*b...
nastya3162
29.12.2020 00:21
Условие Дано натуральное число n. Необходимо определить, является ли n степенью числа 5. Формат входных данных Вводится целое число n (1≤n≤230). Формат выходных данных Выведите...
aguscov
29.12.2020 00:20
Password =str(input()) word =str(int(input()) if password == word: print( Пароль принят ) else: print( Пароль не принят ) я не могу понять почему ругается(простите программисты,я...
Alimmmmm
29.12.2020 00:11
перевести 56 в 10 в развёрнутый виде...
wfew
29.12.2020 00:06
Кто может утром экзамен завтра, может кто то знает ответы, в приоритете вопросы от 35 до 44 ответы нужны Какие типы принтеров, классифицирующиеся по принципу действия, существуют?...
sasha210803
29.12.2020 00:01
делать строго в exel ссылку на докум обязательно Построить график функции y=kx2+b на отрезке х= от 2 до 4 с шагом 1; значения параметров k (-1; 2;3), b (-3;3;-1) задаются в отдельных...
domka123456789
03.06.2019 06:40
Ежедневно молочная ферма надаивает 1842 литра молока. найдите количество молока, полученного за любой месяц (вводится число дней в месяце)....
23050309
03.06.2019 06:40
Типы антивирусных программ.меры защиты информации от компьютерных вирусов....
Популярные вопросы
Основа прямої призми— рівнобедренний трикутник з бічною стороною 6 см кутом...
2
250 на сбер тому кто решит номер оставьте под решением...
3
Вкаком климатическом поясе находиться злна в тундре...
2
Номер 229, распишите с решением. 15...
1
Нигде не смогла найти ответ на 4, а надо , кому не трудно, можете решить?...
1
M(al алюминий) = 0,1 кгm(h2o)=0,2 кгt1(h2o) =10 град сm(cu медь) =0,15 кгt(cu...
3
1. дан массив целых чисел, состоящий из 10 элементов 1)заполнить его с клавиатуры...
2
2. чому доpівнюе висота правильної чотирикутноi призми, якщо сторона її основи...
3
Сделайте вывод о размещении стран с различным религиозным составом...
3
Из предложенного перечня выберите два вещества, в молекулах которых имеется...
2
#include <bits/stdc++.h>
using namespace std;
int main(){
int n;
cin >> n; // число эл-в в массиве
vector<int> a(n);
for(int i = 0; i < n; i++)
cin >> a[i]; // i-й Эл-т массива
cout << *min_element(a.begin(), a.end());
}