tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(турбо паскаль) : запрашивает
(турбо паскаль) : запрашивает мое фамилию имя, фамилию имя друга, выдать фразу кто по списку в журнале раньше. нужно, заранее !
kapitoshka202
2 15.07.2019 07:10
0
Ответы
cyganka84
03.10.2020 04:38
//Pascal ABC.NET v3.0 сборка 1111
var
s1,s2:string;
c1,c2:char;
begin
writeln('Enter your name:');
readln(s1);
c1:=s1[1];
writeln('Enter friend name:');
readln(s2);
c2:=s2[1];
if c1>c2 then writeln('You') else writeln('Friend');
end.
Пример работы:
Enter your name:
Глеб
Enter friend name:
Юлия
Friend
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sharshukovauly
11.12.2020 07:01
что означает = в Python¿...
11.12.2020 07:00
В чём состоит различие между CD и DVD дисками В чём их сходство...
varyatitova20
03.03.2019 15:50
От трехзначного числа отнять трёхзначное число наоборот результат должен получиться из этих трех цифр...
Kristia03
24.05.2021 17:21
решить. Составить алгоритм и программу на языке Turbo Pascal. Задан двумерный массив В(10, 10), заполненный случайными числами из [0,99]. Найти и вывести на экран те элементы...
samgrachev
27.07.2019 00:20
1) вычислить выражения: а) 5 по основанию 8 + 4 по основанию 8 б) 17 по основанию 8 + 41 по основанию 8 в) f по основанию 16 - a по основанию 16 г) 41 по основанию 16 - 17 по...
Aixerel
27.07.2019 00:20
Вставь пропущенные слова в памяти хранится в (проходим темы файлы, электронные документы). ответьте тот, кто точно знает, нужно, ....
lera1059
27.07.2019 00:20
Сказка полнастью выдумка а былина на половину там есть правда и есть сказка...
cratospo234
09.02.2021 20:47
Файл размером 1024х640 пикселей имеет информационный объем 720 Кб. Определите количество цветов в палитре изображения....
DrNick
09.02.2021 20:48
Написать программу,которая вычисляет среднее арифметическое 3 целых чисел...
лоллрр
09.02.2021 20:48
Составить блок схем и решить Информатика...
Популярные вопросы
№ 5. Решите неравенства:1) 3х-1«8+2х2) 35-5 х103) 2(2х+2) -12...
3
10*8=? 2*10=? 5*20=? 60:6=? 30:10=? 80:2=? 10*4+5=? 80:10+90=? 35:7*10=?...
2
«Егер менің қолымда билік болса...» тақырыбында пікір- талас өткізіңдер. Пікірталаста...
2
Составь план по тексту Мəтіннің аты...
3
Wie findest du mein katze. Hast du kein füller. Ish suche mein Нund. Suchst...
2
SUJIUTA листья, как птички, запрыгали, как белки. Зашумел в лесу золотойдождь....
3
Найдите стороны прямоугольника, если они относятся как 3 : 7, а площадь прямоугольника...
2
РАБОТА В ГРУППЕ 2 Реши задачу.В клетке находились жёлтый, зелёный, голубой...
1
Казахский язык,7 класс Нужно составить по 1-2 вопроса к каждому предложению....
1
не могу найти контрольную работу номер 2 по теме южные матереки 2 вариант...
1
var
s1,s2:string;
c1,c2:char;
begin
writeln('Enter your name:');
readln(s1);
c1:=s1[1];
writeln('Enter friend name:');
readln(s2);
c2:=s2[1];
if c1>c2 then writeln('You') else writeln('Friend');
end.
Пример работы:
Enter your name:
Глеб
Enter friend name:
Юлия
Friend