(турбо паскаль 9 класс)написать программу нахождения стоимости покупки. число шоколада и мороженого вводится с клавиатуры. число стоимости одной шоколадки -1200 , мороженого-3800

KsushaTrefilova KsushaTrefilova    2   31.03.2019 19:20    1

Ответы
radzihovskaa radzihovskaa  28.05.2020 01:09

program test;
var sum, x: integer;
begin
   sum:=0;

   write('Enter the amount of chocolate: ');
   readln(x);
   sum:=sum+1200*x;

   write('Enter the amount of ice cream: ');
   readln(x);
   sum:=sum+3800*x;

   writeln('Total cost of purchase = ', sum);
   readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика