Turbo pascal в прямоугольном треугольнике известны 2 катета, их значения вводятся с клавиатуры.вычеслить и вывести на экран sin, cos, tg, ctg. , составить программу.

amekekes amekekes    1   25.05.2019 03:50    2

Ответы
naragagik2001 naragagik2001  21.06.2020 03:51
Var a, b, c: real;
begin
     readln(a, b);
     c := sqrt(sqr(a) + sqr(b));
     writeln('sin a = ', b / c);
     writeln('cos a = ', a / c);
     writeln('tg a = ', b / a);
     writeln('ctg a = ', a / b);
     writeln();
     writeln('sin b = ', a / c);
     writeln('cos b = ', b / c);
     writeln('tg b = ', a / b);
     writeln('ctg b = ', b / a);
end.

Вот так)) Удачи тебе)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика