tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbo pascal. путем копирования
Turbo pascal. путем копирования и склейки из слова 'путеводитель' получить слова: водитель, путь, дело, дети.
Patsanchik999
1 23.07.2019 15:20
3
Ответы
86543949776944
07.08.2020 13:16
Program n_1;var s, s1, s2, s3, s4, s5, s6, s7, s8: string;begin
s:='путеводитель';
s1:=s;delete(s1, 1, 4);
s2:=s;delete(s2, 4, 8);
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 11, 1);s6:=copy(s, 6, 1);
s7:=s3+s4+s5+s6;
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 3, 1);s6:=copy(s, 8, 1);
s8:=s3+s4+s5+s6;
writeln(s1, ' ', s2, ' ', s7, ' ', s8, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
суперМозг777
19.12.2020 16:38
Програми для роботи з мультимедійними данними: плеєр, операційна система, конвектор, аудіостудія чи веб-браузер...
Jenyastai
08.08.2019 11:50
Алфавит состоит из 64 букв, какое количество информации несет в себе одна буква такого алфавита?...
fjjjfg
08.08.2019 11:50
Какова пропускная системной шины и шины памяти с учетом разрядности и частоты...
Nikita12409
06.12.2021 11:05
Задание на С++ Написать программу, которая отбирает студентов-отличников и определяет их количество. Структура: Сессионные данные о студентах: – фамилия; – группа; – физика; – информатика;...
chern8p08uo0
06.12.2021 11:05
Дается целое положительное число . Можно ли добавить несколько(возможно ноль) ведущих нулей, чтобы стало числовым палиндромом? Числовой палиндром — это число, которое читается слева...
Валентинаг8675597
06.12.2021 11:09
Как много смыслов в простом пожелании! Напишите программу, которая найдет все строки, в которых есть что-то доброе (достаточно проверить наличие подстроки добр), а потом выберет из...
LEHA6712
06.09.2020 00:58
Запишите в виде десятичной дроби -8 2/7...
чудовкедах333
06.09.2020 00:58
Хлеб-это труд миллионов людей.Какое это предложение двусоставное или назывное и надо ли в нём ставить запятую....
YanaRy
06.09.2020 00:58
между числами 1 и 1.3 поставьте пять чисел , чтобы они вместе с данными составили арифметическую прогрессию....
nelli40
06.09.2020 00:58
Запишите дроби в виде % :0,15;0,7;3/4;7/20....
Популярные вопросы
Составить таблицу глаголов со словами читать,заниматься....
1
2- mashq. Otlardan mosini qo yib, gaplarni 1. Biz (Oʻzbekiston, shahar) farzandimiz....
1
решить это(то что на фото). Первое предложение пунктуационный разбор Второе предложение...
3
Какова роль растений и животных в жизни человека...
1
Задача 2. Какое атмосферное давление воздуха, если при длине ртутного столбика 12,5...
1
Как люди открывали мир? Кратко !...
2
Перші чотири частини шляху автобус рухався зі швидкістю 84км/год , на 2 години -...
2
Выпишите Реплику! -Беседа не состаялась сказал иа не было обмена мнениями Ты сказал...
2
б. За 5 кг картоплі і кілограм цибулі заплатили 3 грн 15 коп., а за 7 кг картоплі...
2
Що спільного та чим відрізняється таблиці кодів символів...
1
s:='путеводитель';
s1:=s;delete(s1, 1, 4);
s2:=s;delete(s2, 4, 8);
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 11, 1);s6:=copy(s, 6, 1);
s7:=s3+s4+s5+s6;
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 3, 1);s6:=copy(s, 8, 1);
s8:=s3+s4+s5+s6;
writeln(s1, ' ', s2, ' ', s7, ' ', s8, ' ');
end.