tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbo pascal-написать программу
Turbo pascal-написать программу вычисления суммы натуральных чисел от 1 до 10
supergirl321
2 17.06.2019 00:00
1
Ответы
nikin25
13.07.2020 19:50
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i;
writeln('Сумма:',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gleb22848
21.04.2020 07:58
ответить на 12 во буду очень благодарна...
Kizi89
21.04.2020 07:59
Используя метод координат, закодируй данный рисунок. (Двигайся по контуру по часовой стрелке.) (9;13)— (; ) — (; ) — (; ) — (; ) — (; ) — (; ) — — (; ) — (; ) — (; ) — (; ) — (; )...
jjjghhgg6
21.04.2020 07:59
Составьте алгоритм, в результате выполнения которого запрашивается число. Если это число находится в пределах от -1 до +1, то сообщается число 0, если число не находится в пределах...
mariapogorelova
21.04.2020 07:59
Цветное растровое изображение имеет размер 32 х 32 точек. Какой объем памяти в байтах займет это изображение, если в изображении 16 цветов? * 512 4096 0,5 1024 В процессе преобразования...
dxdarthur2001
09.02.2022 07:27
Разгадайте ребус за верный ответ и пять звёзд Не верный жалоба >...
Деля2363
09.02.2022 07:26
Скласти програму, яка буде отримувати від користувача тризначне число n. Вивести на екран суму і добуток цифр, що складають це число....
228dflbr
09.02.2022 07:15
Сколько типов датчиков существует Какая основная функция гироскопического датчика?...
1970msa
09.02.2022 07:04
. Скласти програму, яка буде отримувати від користувача два цілих числа: кількість учнів n та кількість яблук k. Учні ділять між собою яблука порівну, залишок залишається в кошику....
maks22157
09.02.2022 06:57
Расположите этапы загрузки ПК в правильном порядке. Запишите в конспект правильную последовательность, например: D, J, C, … A. Источник питания выполняет самотестирование. Если все...
Alexxx25
09.02.2022 06:56
Программа Влияние климата на природу...
Популярные вопросы
Масса1 ящика 6кг количество 6 штук масса 1 ящика 9кг количество? общая масса одинаковая...
1
Кестені толтыр. қыс айлары: желтоқсан,қаңтар,ақпан. қыста күн суық болады.қар жауады,аяз...
3
В16 веке наёмными рабочими становились 1 купцы 2 банкиры 3 городские бедняки 4зажиточные...
3
Твир мини чим мені подобається лоскотон?...
2
1. дан массив из 20 элементов, принимающих значения от 0 до 50. найти количество...
2
Количество хромосом у совы ушастой?...
1
Ученикам 8 класса вопрос 11.укажите главный климатообразующий фактор а) подстилающая...
2
Смотрите как понять какие будут скобки,вот мы проходили гиперболы и всё такое,и...
2
Аквариум,имеющий форму прямоугольного паралепипеда с основанием 0,4×0,2(м),заполнен...
1
Подберите пословицы и поговорки,раскрывающие значение труда для человека...
2
begin
s:=0;
for i:=1 to 10 do s:=s+i;
writeln('Сумма:',s);
end.