Треугольник задан длинами сторон а, в, с. написать программу, определяющую, существует ли данный треугольник. для решения этой использовать сложные логические условия. программа должна иметь дружественный интерфейс. протес-тировать программу для следующих исходных данных: а) a=3, b=4, c=5 б) a=1, b=1, c=1 в) a=0, b=4, c=5 г) a=-3, b=6, c=5 д) a=2, b=1, c=8

ElenaBorova ElenaBorova    3   23.06.2019 00:10    5

Ответы
Anna19072003 Anna19072003  17.07.2020 23:47
Program a_1;
var A,B,C:integer; 
begin 
writeln('Введите стороны треугольника');
readln(A,B,C);
if (A+B>C) and (A+C>B) and (C+B>A)
then 
begin 
writeln('Треугольник существует');
writeln;
end
else 
writeln('Треугольник не существует');
writeln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика