Требуется составить программу для суммирования первых n введенных чисел возведение результатов в n степень я не понимаю инф. 100

Lana111111111111 Lana111111111111    2   17.07.2019 21:20    4

Ответы
sitkavetskiy sitkavetskiy  21.09.2020 20:19
Program pr;
uses crt;
Var N,i:integer;
stepen, sum,a:real;

Begin
  Writeln('Введите количество чисел N');
  readln(N);
  Writeln('Введите степень');
  readln(stepen);
  Writeln();
  sum:=0;
 
  for i:=1 to N do
   Begin   
      Write('Введите ',i,' число: ');   
      readln(a);   
      sum:=sum+a;
   end;

Writeln('sum = ',sum);
Writeln('sum^',stepen,' = ',power(sum, stepen));

readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика