tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Требуеться написать программу,
Требуеться написать программу, при выполнении которой с клавиатуры считывается натуральное число n, и выводится минимальная цифра этого числа
Мадина0911
2 16.09.2019 12:10
5
Ответы
annatokar031
07.10.2020 19:52
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
long long int N;
short int MinDig = 10;
cout << "N = ";
cin >> N;
while (N != 0) {
if (N % 10 < MinDig) MinDig = N % 10;
N /= 10;
}
cout << "Наименьшая цифра = " << MinDig << endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fullwalkgroundEger
26.04.2021 20:04
, задание (6,7) прикреплено во вложении...
neliaefimova37p00o09
26.04.2021 20:04
1 вариант, html, все 7 пунктов надо выполнить...
Natalia1097
05.06.2021 16:16
Кто кого срубит Конь ходит буквой «Г». Ладья ходит по вертикали и по горизонтали. Вводятся координаты коня (xK, yK) и ладьи (xL, yL). Требуется написать программу, которая выведет...
Ksenon102
05.06.2021 16:02
Как на Excel построить вот такой график (желательно, чтобы был прикреплён документ Excel)...
Fatima82
05.06.2021 15:59
В аквариуме плавают барбусы, скалярии и карпики. Барбусов и скалярий по 8 штук. Сообщение о том, что выловленная рыбка барбус – несет 2 бита информации. Сколько карпиков в аквариуме?...
MariSar
05.06.2021 15:42
Будем рисовать! Напишите программу, которая будет спрашивать у пользователя “Какой длины нарисовать линию”, а с функции random.randint(1, 360) генерировать значение поворота. Черепашка...
77darihi
05.06.2021 15:17
If1. Дано целое число. Если оно является положительным, то вычесть из него 8; в противном случае не изменять его. Вывести полученное число. If2. Дано целое число. Если оно является...
danilmannanov262
05.06.2021 15:13
If7. Даны два числа. Вывести порядковый номер меньшего из них. If8°. Даны два числа. Вывести вначале большее, а затем меньшее из них. If9. Даны две переменные вещественного типа:...
миёк2
05.06.2021 15:10
КАК ПОСТРОИТЬ ДИНОЗАВРА В EXCEL...
kozlovvlad21
18.11.2020 16:55
Пишите вас нормальные ответы,остальные постараюсь удалят...
Популярные вопросы
Какие из этих веществ являются диполями , cl -хлор , s2n2,hbr,hf,br2 ....
1
Написать план октябрьской революции ! !...
2
Кто раньше раньше рисовал картины корновала ( картина и с низу автор)...
2
Текст ф штильмарк когда то в этом древнем лесном и озерном крае жили мудрые и...
2
Розвязати нерівність (2х+1)(х-4) 5...
1
Составьте словосочетания с каждой из ниже форм слов в быте-в быту. в цвете-в цвету....
1
Раскрыть скобки: ( (не)может оправдать, (ни)(с)кем, ( похвалами, (кое)(у)кого...
3
1.стороны ав и вс, треуг. авс равны соответственно 32 см и /44 см, а высота проведённая...
3
Плодовитость сизого голубя и черного грифа одинакова: 2 яйца в кладке. однако,...
2
Найдите площадь поверхности куба если его объём равен 125см3....
2
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
long long int N;
short int MinDig = 10;
cout << "N = ";
cin >> N;
while (N != 0) {
if (N % 10 < MinDig) MinDig = N % 10;
N /= 10;
}
cout << "Наименьшая цифра = " << MinDig << endl;
system("pause");
}