Требуется написать программу, позволяющую вычислять значение дискриминанта квадратного уравнения. Значения коэффициентов a,b,c указываются внутри программы. Pascal

vadimamaniya vadimamaniya    2   23.04.2021 20:45    6

Ответы
mbolzhatova mbolzhatova  23.04.2021 20:50

program n_1;

var a,b,c,d:integer;

begin

a=5;

b=2;

c=8;

d:=b*b-4*a*c;

writeln('Значение дискриминанта D = ',d);

end.

ПОКАЗАТЬ ОТВЕТЫ
lenusya007 lenusya007  23.04.2021 20:50

program simple;

var a, b, c, D: integer;

BEGIN

 readln(a);

 readln(b);

 readln(c);

 writeln('D = ', (b * b) - (4 * a * c))  

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика