Требуется написать программу подсчета числа разных элементов одномерного массива a(q) принадлежащий отрезку (r..p). (паскаль)

Ксеня228 Ксеня228    1   28.07.2019 16:00    4

Ответы
kristushaushakova kristushaushakova  25.09.2020 21:20
Var x,i,n,p,r,kol:integer;beginread(n,r,p);for i:=1 to n do begin   read(x);   if (x>r) and (x<p) then inc(kol)   end;writeln(kol);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика