tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Требуется написать программу
Требуется написать программу на pascal по данным значениям аргументов a и b вычислить значение функции f(a,b)
Ivanlabur
3 20.08.2019 13:30
4
Ответы
memasov
05.10.2020 07:23
//прога на Pascal`е
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
тупая761
17.12.2020 21:05
с ребусом! Ребус начинается со слов «Уже...»...
sazonov30021
17.12.2020 21:05
Форма организации действий, при которой в зависимости от выполнения или невыполнения некоторого условия совершается либо одна, либо другая последовательность действий,...
7Rahat
17.12.2020 21:05
Роcпишите пошаговый алгоритм бинарного поиска в массиве {; 10, -51; 73; 8; 25; -17; 5, 65; 12} число 25....
маг122
17.12.2020 21:05
1, Чему равно значение переменной n? S:= Алгоритм; n:=lenght (S); 2. Чему равна переменная p? S:= Алгоритм ; p:pos ( и ,S); 3. Чему равна переменная p? S:= Алгоритм...
МарсСМарса
17.12.2020 21:04
Определите тип результата функции. Integer или String1.Copy 2.Pos 3.Delete 4.Length 5.Insert...
kristinasav051
17.12.2020 21:04
С этим у меня почему-то возникли затруднения, надаюсь на вашу...
ilja2099
18.03.2021 12:38
1. Сколько различных звуковых сигналов можно закодировать с 8 бит? 2. Определить максимальное количество страниц текста, содержащего по 80 символов в каждойстроке...
Валера505
18.03.2021 12:39
Информатика 8 класс . Смотреть на скрин....
Маракуйя2002
12.12.2020 13:48
5. Цепочки символов создаются по следующему правилу. Первая строка состоит из одного символа – 1. Каждая из последующих цепочек создается такими действиями: в очередную...
rustam20041g
12.12.2020 13:48
Почему при счёте суммы, переменной присваивается значение 1?...
Популярные вопросы
Веловипедист проехал 18 км с одной скоростью, а оставшиеся 6...
2
Тело массой 6 кг движется вниз с ускорением 2м/c2 . чему равен...
3
Какие из следующих выражении не имеют смысла квадратный корень...
3
Найдите промежутки выпуклости и точки перегиба кривых а)у=х3+3х2...
2
Как пишется укрощение медведий или укращение...
3
Написать сочинение по про какую нибудь субкультуру...
1
Решите тригонометрическое неравенство sin2x +2 0...
2
А.с.пушкин роман дубровский напишите образ учителя-француза...
2
1)за 5 ч работы штукатур-плиточник выложил 8 м стены . какую...
2
Площадь прямоугольного треугольника 96 см2, а разность его катетов...
1
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.