tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Требуется написать программу,
Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения. нужно использовать repeat и until
RaiderUp
1 05.09.2019 20:50
3
Ответы
Кристина20060805
06.10.2020 20:00
Program z1;
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
niqwe
30.04.2020 18:31
Сколько поколений развития ЭВМ вам известно...
qwsdftuik
30.04.2020 18:32
Накладка программы это ......
dariyaomelchen
25.11.2021 06:38
Как называется программа для просмотра веб-страниц на экране?...
kati800713
25.11.2021 06:38
Построить логическое выражение по таблице истинности...
Elkhadi54Skorpion
22.04.2020 12:59
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций...
саша10103
22.04.2020 12:59
var a:array[1..99999]of boolean; i,k,n,kol,kol2:integer; begin writeln( ВВедите кол-во чисел );readln(n); for i:=1 to n do a[i]:=true; kol:=0; kol2:=0; k:=2; while k*k...
OMG1234567890
22.04.2020 12:59
Округлить сомнительные цифры числа, оставив верные знаки: а) в узком смысле; б) в широком смысле. а)17,2834; б=0,3% б) 6,4257(±0,0024)...
mercurry
18.08.2019 18:44
Определите цель, ,проблему ,гипотезу для исследовательского проекта по информатике...
додо7
28.04.2021 12:38
Запропонуйте два варіанти ІР-адреси: 1) 2)...
АлиночкаБурова
22.12.2021 13:46
Составьте административное деление и сестему управление в среднем жузе по реформе 1822 г Таблица :Административное деление Руководительное адм. еденицы...
Популярные вопросы
Найдите разность в) 2215-381, б) 76 055-647...
1
Дробь 2a/6-a к знаменателю 6a^2 − a^3...
3
Вкакой строке все слова с проверяемой безударной гласной в корне?...
3
Спалили 11,2г вуглеводню,добули 35,2г вугликислого газу і 14,4г води.відносна...
3
Реши примеры в столбик 988+15 30*((12*6-38)) *15. следующий пример...
2
Вычислить массу осадка образовавшегося при сливании 90 г 8% раствора...
1
Герои боротинского сражения 26 августа 1812 года...
3
Моя загатка: он не любит кошку и он кусает...
2
Pete has already been to the british museum...
3
Дан прямоугольный треугольник авс, угол а : угол в =1: 2. найдите...
3
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.