Требуется написать программу, которая по заданным значением a, c, d и k находит значение выражения (a+(d−12)⋅3)⋅(c−5⋅k).

searchsignal searchsignal    1   30.09.2019 20:20    1

Ответы
yli2220 yli2220  17.08.2020 01:53

var


  A, C, D, K:integer;


  res:integer;


   


begin



  Write('Введите A, C, D, K: ');


  Readln(A, C, D, K);


   

  res := (A + (D - 12) * 3) * (C - 5 * K);


   

  Writeln('Результат: ', res);



end.


Требуется написать программу, которая по заданным значением a, c, d и k находит значение выражения (
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика