Тема: знакомство с языком паскаль
1 уровень сложности и
1. а) набрать в редакторе системы турбо-паскаль следующую программу:
program my;
var a,b,c,s: integer;
begin
readln(a);
readln(b);
readln(c);
s: =a*b*с;
writeln(s)
end.
6) откомпилировать набранную программу и исправить ошибки.
в) запустить данную программу на выполнение и проверить правильность ее ра-
боты для чисел 2, 4 и 6.
г) запустить данную программу на выполнение и проверить правильность её рабо-
ты для чисел 1, ои-1.
д) запустить данную программу на выполнение и проверить правильность ее ра-
боты для чисел -2, зи 10.
2. написать программу, которая присваивает целой переменной а значение 10 и
выводит это значение на экран.
3. написать программу, которая запрашивает ввод целого числа в переменную в и
выводит это число на экран. проверить правильность работы программы на числах 1, -
5, 256, 10455.
4. написать программу, которая запрашивает ввод вещественного числа в пере-