tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Тема: программная реализация
Тема: программная реализация несложного алгоритма. перечислите известные вам операторы.
ВанюткаВано
3 03.07.2019 10:30
3
Ответы
BestPe
27.07.2020 12:20
Условный оператор IF
if (a>10) then writeln(a); // Если параметр а больше 10, то его вывести
if (a >20) then writeln(a)
else writeln('нет'); // Если а больше 20, то вывести этот параметр, если это не так - то написать слово НЕТ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Golden12345
17.08.2019 05:50
Учотирьох мешканців країни правдолюбів і брехунів запитали: скільки серед вас брехунів? вони дали такі відповіді: -серед нас не більше одного брехуна.-серед нас не більше двох...
mariamadaeva
14.04.2020 17:23
Укажите значения переменной а, при которых получается верное неравенство. 101011₂...
scorpziro
14.04.2020 17:23
Определите значение переменной a после выполнения алгоритма: Program a_b; var a,b:real; begin a := 6; b := 2; b := a/2*b; a := 2*a+3*b; write(a); end. В ответе укажите одно целое...
kirilladinov
22.09.2019 00:50
Составить программу вычисления функции y=6x²+3(x²+1)2 паскаль...
kurbanbaevarseN
22.09.2019 00:50
Удаление повторяющихся чисел в массиве - pascal abc удалить в массиве все числа которые повторяются более двух раз...
01.04.2021 10:09
5. Скільки полів, записів, текстових полів, числових полів в даній таблиці ? Фамилия Имя Отчество Дата рождения Класс школа 1 Сидоров Павел Ильич 12.05.1990 7 105 2 Смирнов Станислав...
avatariyaflora
23.09.2019 09:00
Расшифровать~ 01001001 00100000 01101100 01101111 01110110 01100101 00100000 01111001 01101111 01110101 00101100 00100000 01000001 01110011 01111001 01100001...
ssnn70p0aegz
04.09.2020 01:09
Потрібне Есе на тему Усе що я знаю про Кобзаря...
katyaklimovich
04.09.2020 01:09
Знайдіть площу ромба якщо його діагоналі дорівнюють 10 і 12 см...
Нидл
04.09.2020 01:09
По данным на рисунке ниже Определите косинус угла округленное до сотых ?...
Популярные вопросы
2. Укажіть сусідній з Харківщиною регіон, найрозвинутіший індустрі- ально:а)...
2
Выделительная система животных. Сравнение строения выделительных систем ЖИВОТНЫХДополни...
3
Задание 3 ( )Поставьте слова в правильный порядок и составьте вопросы. Напишите...
1
ОЧЕНЬ НУЖНО Расширяясь и сжимаясь, гибкие и ловкие, за грудною клеткой следуют...
2
It’s time for music Listen to the dialogue and match the people to the statements.The...
3
Какие вы знаете размножения организмов? Охарактеризуйте, что такое оплодотворение.Сравните...
2
Перекажы епизод у твори, якый питверджуэ, що Клымко дуже видповидальня Людина...
3
определи вид задачи 4) площадь одной комнаты 21 м, а площадь второй комнаты...
1
даюю найти Знайдіть х. Відповідь подайте у вигляді десяткового дробу....
2
5. Choose True or False. 1. The story is about the language of the United Statеs2....
2
if (a>10) then writeln(a); // Если параметр а больше 10, то его вывести
if (a >20) then writeln(a)
else writeln('нет'); // Если а больше 20, то вывести этот параметр, если это не так - то написать слово НЕТ