tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Тема: программирование на языке
Тема: программирование на языке паскаль. , : даны 2 переменные a и b. найти сумму этих чисел, разность, произведение, частное, остаток отделения первого числа и второго, целую часть.
chernoglazka970
2 23.05.2019 13:30
2
Ответы
GlendaRei
01.10.2020 09:59
Program easy;
uses crt;
var a,b:integer;
begin
readln(a,b);
writeln(,a,' + ' ,b,' = ',a+b);
writeln(,a,' - ' ,b,' = ',a-b);
writeln(,a,' / ' ,b,' = ',a/b);
writeln(,a,' * ' ,b,' = ',a*b);
writeln(,a,' mod ' ,b,' = ',a mod b);
writeln(,a,' div ' ,b, ' = ',a div b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SergeyHodos
02.06.2019 22:50
Дано 100 чисел. проверить правда ли, что произведение отрицательных чисел не превосходят 100 по модулю. решить в паскале, )...
popov03
29.09.2020 04:47
Придумайте три последовательности, которые невозможно сжать с алгоритма RLE:...
Idgy
29.09.2020 04:46
1.напишите названия продуктов, которые можно создавать и продвигать в соц. сетях? 2.какие виды услуг можно создавать и продвигать в соц. сетях. опишите их?...
S1mplendnnd
09.04.2020 10:18
Для хранения растрового изображения размером 1024×768 пикселей отвели 1Мбайт памяти. Каково максимально возможное число цветов в палитре изображения? ...
saxarowaulia
09.04.2020 10:18
С++; лучший ответ. Задание на фотографии...
bonipasol1
09.04.2020 10:19
Компьютерная графика1. Векторное изображение формируется1. Из объектов2. Из точек 3. Из рисунков4. Из пикселей 2. При сканировании изображения будет получено1. Векторное...
kamillionela
09.04.2020 10:19
Как виндоус семь сделать сэнсорным?...
tuk33
09.04.2020 10:19
С++; лучший ответ. Задание на фотографии...
леон15
07.10.2019 09:30
Составьте программу, используя подпрограмму (процедуру или функцию). в одномерном массиве случайных чисел mas [1..15] вычислить произведение элементов, кратных 3.это...
Evas2007
07.10.2019 09:30
Буду ! составить программу , где надой найти нод 4-х чисел. находить по евклиду. (использовать function или procedure)...
Популярные вопросы
Рационал сандарга арифметикалык. амалдар колдану 2 сабак км Блед...
2
Эссе на тему Характер и личность. (100-110)...
3
17:55 Как загрязняется воздухКлассифицируй пути загрязнениявоздуха...
3
ответь на вопрос каво кузнец апосаеца а каво неподозревая неничтой...
2
по истории сор 1 и 2 задание...
3
П. Жазылым. «Қазақстан – достық пен татулықтың мекені» тақырыбына...
3
1.42 Listen again and answer the questions. Who was the murderer?4...
3
2. Берілген тұжырымдардың «ақиқат» не «жалған, ТұжырымдарЖылқыны...
1
Составьте рассказ по картинке,, Заседание английского парламента...
1
Папа сказал, что он обычно идёт со скоростью 6 км/ч, на машине...
2
uses crt;
var a,b:integer;
begin
readln(a,b);
writeln(,a,' + ' ,b,' = ',a+b);
writeln(,a,' - ' ,b,' = ',a-b);
writeln(,a,' / ' ,b,' = ',a/b);
writeln(,a,' * ' ,b,' = ',a*b);
writeln(,a,' mod ' ,b,' = ',a mod b);
writeln(,a,' div ' ,b, ' = ',a div b);
end.