tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Тема паскаль создать
Тема паскаль создать программу вывода 5 чисел на экран в обратном порядке
Masha07041
3 06.06.2019 14:50
6
Ответы
svetlanaastahov
06.07.2020 18:15
Var s:string;
a,i:integer;
begin
s:='';
for i:=1 to 5 do begin
read(a);
s:=a+' '+s;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Доминат
16.07.2019 03:10
Найти произведение натуральных чисел от 1 до n...
pilipenkorita3
16.07.2019 03:10
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a=2468 b=(a mod 1000)*10 a=a1000+b ( и mod — операции, вычисляющие результат деления...
manyaovakimyan
30.05.2019 14:35
Написать программу, выводящую на экран информацию по заданному образцу(паскаль, через цикл for, попроще): № 1. 2 3 4 5 6 7 8 9 3 4 5 6 7 8 9 10 4 5 6 7 8 9 10 11 5 6 7 8 9 10...
БЕРЕНА
04.06.2019 19:20
Как называется свойство алгоритма, означающее, что путь решения определен вполне однозначно, на любом шаге не допускаются никакие двусмысленности и недомолвки?...
Вайсбергггг
13.09.2019 11:20
Шар – дар – дари стол – клад – оса – коса арка – тело – тепло надо написать одну букву так что бы это слово стало другим только добавлять, заменять нельзя...
stik6
29.06.2019 17:30
Велосипедист и мотоциклист выехали одновременно навстречу друг другу. через сколько минут они встретились если путь от одного пункта до другого занял у велосипедиста 16 минут...
murzyeva1970
29.06.2019 17:30
Предприятель купил автомашину взяв в кредит на 3года при покупке он уплатил 42900р.и обязался платить каждый месяц по 3920р.какая цена будет хаплачена за автомашину за сколько...
jennie17
29.06.2019 17:30
Как разделить развёрнутый угол на две равные части . 180градусов . какова градусная мера каждого из получившихся углов...
андрей2096
29.06.2019 17:30
50 сочинение на тему как моя мама готовит борщ желательно по плану: i. вступление. ii.основная часть (здесь описывается сам процесс приготовления) iil.заключение...
Brolik
29.06.2019 17:30
Раскрыть скобки, вставить нужную букву: корабль был похож на щепку, попавшую (в)течени.. реки....
Популярные вопросы
у парку ростуть берези та клени.Берези становлять 0,4 частин. А кленів у парку...
3
Определите назначение сайта и государство, которому принадлежит этот сайт...
2
Максим Горький Детство Составьте таблицу характеристики деда Каширина, отметьте...
3
Знайти область визначення функції: у = 6/х-1 Будь ласка З об’ясненням...
1
Обчисліть площу фігури, обмеженої параболою y²=2x і прямою у=х...
2
твір на тему моя власна детективна історія. Дай зарубежная литература 7 класс...
2
Вычислите пример с разложения...
3
/ Задание №2. Спишите два предложения, выделив в них причастные обороты и...
1
Перед вами - список изобретений. Все они, кроме двух, сделаны в 20 веке. Отметьте...
1
Разом треба писати всі слова рядка А ліво/бережний, електро/силовий, ремонтно/експлуатаційний...
1
a,i:integer;
begin
s:='';
for i:=1 to 5 do begin
read(a);
s:=a+' '+s;
end;
writeln(s);
end.