Тема одномерные массивы написать программу в паскале: 1.массив на 15 значений заполнен случайными числами посчитать количество нечетных значений 2.массив на 14 значений заполнен случайными числами второй сотни с точностью до десятых удалить все целые 3.массив на 17 значений заполнен целыми числами вставить перед каждым полендромом число 10

MariamAr81849 MariamAr81849    2   17.09.2019 04:30    1

Ответы
Seregabludov98 Seregabludov98  07.10.2020 21:05
Program one;
uses crt;
var
randomize;
i,s:byte;
a:array[1..15] of integer;
begin
for i:=1 to 15 do
begin
a[i]:=random(1000);
end;
for i:=1 to 15 do
begin
if odd(a[i]) then s:=s+1;
end;
writeln('ne4etnix 4isel-',s);
end.

как то так 1-я задача
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика