Те кто работает с паскалем, . составьте программу. пользователь вводит цены 1 кг конфет и 1 кг печенья. найдите стоимость: а) одной покупки из 300 г конфет и 400 г печенья; б) трех покупок, каждая из 2 кг печенья и 1 кг 800 г конфет.

математика634 математика634    2   07.10.2019 07:50    31

Ответы
Arabovih1975 Arabovih1975  11.09.2020 08:56

var

   cookie, sweets: real;

begin

   writeln('Введите цены 1 кг конфет и 1 кг печенья:');

   readln(sweets, cookie);

   sweets/=1000;

   cookie/=1000;

   writeln('a)', 300 * sweets + 400 * cookie:0:4);

   writeln('б)', 3 * 1000 * sweets + 3 * 2000 * cookie:0:4);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика