Сязыком паскаля, надо. 1) написать программу, которая удаляет из строки заданное количество символов. 2) написать программу, которая выставляет в строку подстроку. 3) написать программу подсчитывающую количество знаков $ в вводимой строке.

komandaazart komandaazart    3   26.06.2019 00:00    5

Ответы
oliaborisova123 oliaborisova123  20.07.2020 23:07
Var strok: string; n,k: integer;
begin
writeln('введите строку');
readln(strok);
writeln('с какого по счёту символа начать удаление?');
readln(n);
writeln('сколько символов удалить?');
readln(k);
delete(strok, n, k);
writeln(strok);
end.
это первая
var strok,strok2: string;
n: integer;
begin
writeln('введите строку');
readln(strok);
writeln('с какого символа по счёту вставить строку?');
readln(n);
writeln('какую строку вставить?');
readln(strok2);
insert(strok2 ,strok, n);
writeln(strok);
end.
это вторая, а третья в коментах, иначе не влезет
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика