Сwhile напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

kristina17102004 kristina17102004    3   21.05.2019 12:00    43

Ответы
lolik334 lolik334  15.06.2020 16:55

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика