Сумма факториалов. КОД НУЖНО НАПИСАТЬ НА PYTHON.

По данному натуральном n вычислите сумму 1!+2!+3!+...+n!. В решении этой задачи можно использовать только один цикл.

Входные данные:

Вводится натуральное число n, не превосходящее 30.

Выходные данные:

Выведите ответ на задачу.

Примеры:

Ввод: 3
Вывод: 9

prodima780 prodima780    2   10.06.2021 13:10    33

Ответы
ник5043 ник5043  10.07.2021 13:11

Відповідь:

Пояснення:

import math

n = int(input('число менше 30'))

s = 0

for i in range (1, n+1):

   m = math.factorial(i)

   s = s + m

print('1!+2!+3!+...+',n,'! = ',s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика