tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ссоставить программу ,которая
Ссоставить программу ,которая выражает след.выражение а+b+с: 3
06anna11
2 01.06.2019 21:50
4
Ответы
екатерина696
02.07.2020 21:37
var
a, b, c: double;
begin
readln(a, b, c);
writeln((a + b + c) / 3);
end.
var
a, b, c: double;
begin
readln(a, b, c);
writeln(a + b + c / 3);
end.
{ Pascal }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
котёнок130
27.09.2019 01:20
Решить. выбрать из массива а в массив в все числа, которые встречаются не более 2 раз в языке c#...
yaroslavvorobep016v5
27.09.2019 01:20
Выполните действие: 1101011,1(*2^5+1-2^3+1-2^-2). пример по информатике с переводом двоичной и десятичной систем счисления. ( с подробным решением)...
Артём2006706
10.09.2020 11:52
Упростите логическое выражение:A V( - A VB)...
Mashka2004yandezlive
02.02.2022 13:45
Створити вікно з подією, що буде відбуватись після натискання лівою клавішею миші: заголовок «Немовичі», розміри 500*500 та зеленим кольором....
priutkorel
12.09.2019 06:30
Подскажите что такое / // % в информатике (программировании)...
наргиз68
12.09.2019 06:30
Как создать сайт на тему квадратичная функция ?...
вика3844
12.11.2020 18:36
Дана кодовая таблица азбуки Морзе. 1. Декодируй данное слово! (Используйзаглавные буквы.).--. .-.. .- -. 2. Зашифруй с азбукиМорзе следующее слово!(Используй точку и тире без...
dariadarina1
10.09.2019 04:50
Какие птицы могут встретится в башкирии? опиши одну из них.чем питается эта птица?...
танкистка7
10.09.2019 04:50
Реакция и ионное уравнение na+alcl3=...
дара333
10.09.2019 04:50
Написать сочинение на тему хобби моего друга...
Популярные вопросы
Найдите площадь поверхности если высота 185 см , а ширина 59.5 см...
2
Выразите 2/7 приближонно десятичной дробью с двумя знаками после запятойл...
3
За это 30 ! 1)какие правила надо соблюдать при преодолении водных преград?...
3
Семь гномов и белоснежка обменялись на прощение фотографиями.сколько всего...
3
Синтаксический разбор предложения красивые листья падали с густых деревьев,...
1
Вставь безударные окончания и,ы,е. на гребн_ в мор_ в золот_ и в серебр_ ближе...
2
Напишите сочинение капитанская дочка. плз завтра нужно сдать а я не успел...
3
Летом в жилых домах поблизости от которого находятся контейнеры для разных...
1
Нужно написать за текстом вправы 170 власну записку...
3
Где мои наушники? вопрос по теме окружающий мир...
3
var
a, b, c: double;
begin
readln(a, b, c);
writeln((a + b + c) / 3);
end.
var
a, b, c: double;
begin
readln(a, b, c);
writeln(a + b + c / 3);
end.
{ Pascal }