tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Sqrt2++sqrt2 n- корней
Sqrt2++sqrt2 n- корней поэтому условию составить программу в паскаль
StasVelichko
1 19.05.2019 13:40
2
Ответы
hohlov228
12.06.2020 17:30
var
n:real;
begin
readln (n);
n:=n*sqrt (2);
writeln (n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asanovaabibe20
26.09.2019 19:57
Записать число в свернутой форме 1×2^3+1...
givlinkovpaschozszti
26.09.2019 21:30
Дано натуральное число n. вычислить, используя while и repeat: 1/sin1+1/(sin1+sin2)++1/(sin1+sin2+sinn)...
straikerfba
26.09.2019 21:30
Составить программу на языке pascal для вычисления значения выражения: 2а-4 + 2 / 2, где а, b, c - действительные числа, отличные от 0....
MarinkaJones
17.11.2020 08:14
Дан массив из n элементов. Проверить сколько в нем элементов равных минимальному. Вставить значения в разные индексы элемента массива, которые укажет пользователь. Полученный массив...
ксюня264
17.11.2020 08:14
напишите программу которая получает с клавиатуры количество повторений и выводит столько же раз какое нибудь сообщение? (информатика, 8 класс) ...
хорошист547
26.07.2019 02:30
Азбука морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинацию точек и различных символов (цифр, букв, знаков пунктуации и т.д.) можно закодировать,...
leksios
13.04.2020 11:51
Информатика 9 класс Письменно выполнить перевод из 2-ой в 10-ую систему счисления: a. 1111112 b. 100112 2. Письменно выполнить перевод из 10-ой в 2-ую систему счисления: a. 51210...
ДмитрийYT
13.04.2020 11:51
Чи являється ПК динамічною складною структурою?...
riathome26
13.04.2020 11:50
Варианты ответов: 1. ( )ℎ:=:= 2. ( )ℎ:= 3. (≥)ℎ=e max = b 4. :=:=...
kolo120706
05.09.2019 08:40
Сколько цифр 1 в двоичном представлении десятичного числа 17...
Популярные вопросы
Сколько различных трёхзначных чисел можно составить из разных чётных цифр?...
2
чем отличаются глаголы в 1м и во 2м столбике: 1ый столбик: умываться,причесываться,решаться,питаться,учиться.2ой...
3
Придумать и записать предложение с однородными дополнениями....
3
10 класс. 1. получение альдегидов из ацетилена (реакция кучерова) 2. получение...
2
Вкаком варианте ответа верно указаны главные члены предложении? смолистые шишки...
2
Выдели главные отличия населения и хозяйства золотой орды 13 - 14 веков от населения...
3
Белый медведь из красной книги или нет...
2
Чему изменилось отношение ньютона к учебе?...
3
Расказ о пословице семь раз отмерь один рас отреж...
1
Зимнее наступление красной армии в 1942-1943 гг. завершилось: 1) разгромом более...
2
var
n:real;
begin
readln (n);
n:=n*sqrt (2);
writeln (n);
end.