Сpython! напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку. формат ввода вводится одна строка. формат вывода выводится одно целое число — максимальное количество раз, которое встречается какая-либо буква (без учёта регистра) или иной символ во введённой строке. пример ввод: вывод: 4

Rumyantssseva Rumyantssseva    3   10.09.2019 15:20    37

Ответы
kburuncenco307 kburuncenco307  07.10.2020 05:34
S = input("Bвeдитe строку:\n")
s = s.upper()
k = 0
for i in range(0,len(s)):
    if s.count(s[i])>k: k = s.count(s[i])
print(k)

Пример:
Длинношеееддд
4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика