Спо паскалю надо люди выручите . напишите программу, которая вводит значения трех переменных, a, b, c, типаword и выводит их сумму. каждое значение следует вводить с отдельной строки. результат также помещается на отдельную
строку. при составлении программы обеспечьте приглашение к вводу данных.

komkov2 komkov2    2   02.03.2019 03:40    10

Ответы
Dedret Dedret  23.05.2020 20:24

Program Summa;

Var S, A, B, C : word;

Begin

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S:=A+B+C;

       Write(' Сумма равна ',S);

       Readln

End.

ПОКАЗАТЬ ОТВЕТЫ
Гошыш Гошыш  23.05.2020 20:24

рrogram summa;

Var S, A, B, C : word;

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S=а+в+с

       Write(' Сумма равна ',S);

       Readln

в принципе все, должно быть правильно

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика