Спитоном. такая: написать программу, которая вводит три числа и выводит "да", если числа являются членами арифметической прогрессии, и "нет" в противном случае

жанара06 жанара06    3   05.05.2019 07:20    0

Ответы
Vity144 Vity144  30.09.2020 15:25
//Язык Pascal

Var num1, num2, num3: integer;

Begin

Write('Введите 3 числа: ');

Readln(num1, num2, num3);

if (num2 - num1 = num3 - num2) then

Writeln('Да')

else

Writeln('Нет');

End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика