tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создайте программу выводящую
Создайте программу выводящую на экран таблицу квадратов двузначных чисел. столбиком и прямоугольной таблицей на паскале !
daniilkeidi
1 22.09.2019 15:10
11
Ответы
Merser2212
16.08.2020 20:29
Var
a1,a2,a3,a4,a5: integer;
i: integer;
function fshl(var z1,z2,z3,z4,z5: integer);
var
b: integer;
begin
b:=z1;
z1:=z2;
z2:=z3;
z3:=z4;
z4:=z5;
z5:=b;
end;
begin
writeln('Введите 5 чисел');
readln(a1); readln(a2); readln(a3);
readln(a4); readln(a5);
fshl(a1, a2, a3, a4, a5);
writeln(a1,' ',a2,' ', a3, ' ',a4, ' ', a5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NickMean
28.03.2021 23:32
Задача домашнього завдання: Написати блок-схему алгоритму підрахунку вартості покупки з врахуванням знижки, при покупці товару на суму 1000 грн дається знижка 10% Вхідні...
zora3
28.03.2021 22:40
На эту систему уравнений надо построить блок-схему,алгоритм...
HYPE111
28.03.2021 22:22
Переписать текст в World и оформить каждый абзац...
поля1209348756
28.03.2021 22:21
Python. Знайти значення виразу корінь з (а+b)*2/4*a-b Перевірити ділення на нуль!...
лпк18
28.03.2021 22:17
Как может математическое мышление в освоении знаний свере программирования те есть лень писать таблицу а решения в голове совпадают с калькулятором...
арина1138
28.03.2021 22:14
Нужно составить программу в паскале! 10 класс...
rustie
28.03.2021 22:07
нужно сделать програмный код для Python чтобы сделать ету картинку фото прикрепил...
Shakhmilova001
28.03.2021 22:06
1) Напишите программу (на питоне), которая сортирует положительные элементы массива в порядке убывания, а отрицательные элементы в порядке возрастания. Алгоритм сортировки...
VerinaNice
28.03.2021 22:05
Напишите функцию, которая возвращает количество целочисленных делителей натурального числа. Если число простое – возвращает сообщение сообщение «Вы ввели простое число»....
Djessika24
28.03.2021 21:59
іть в пайтоні ів Задання 1. Створіть програму на вході маємо два списки і ціле число, якщо введене число менше 0, то до першого списку додається другий, інакше до другого...
Популярные вопросы
Решите контрольную по химии. ...
1
твір обсягом 2 сторінки,по роману дорогою ціною, на теми: -карпенко-карий-майстер...
1
Упростить выражение: (а – 0,3)(а2 + 0,3а + 0,09) а) а3 – 0,27 б) а3 –...
2
Ознаки лицарства у творі Дон Кіхот...
1
Сделать приложение в негативном, положительном и вопросительном (10 речень...
2
1-тапсырма Берілген тақырыпқа байланысты өз ойларыңызды дәптелеріңе жазыңыздар...
1
Дайте лексическое значение слов компьютер, акварель,свитер,яичница, сканер...
1
Значок? Почему? Что является основой дружбы междуСлучалось ли в вашей...
1
5. Определи порядок действий. Вычисли, и столбиком.609 - (12 - 21) 3 (101-1133)...
3
2010 жылы Алматыда «Жаңа Жібек жолы: ұлы дәстүрден туризм мен ынтымақтастықтың...
1
a1,a2,a3,a4,a5: integer;
i: integer;
function fshl(var z1,z2,z3,z4,z5: integer);
var
b: integer;
begin
b:=z1;
z1:=z2;
z2:=z3;
z3:=z4;
z4:=z5;
z5:=b;
end;
begin
writeln('Введите 5 чисел');
readln(a1); readln(a2); readln(a3);
readln(a4); readln(a5);
fshl(a1, a2, a3, a4, a5);
writeln(a1,' ',a2,' ', a3, ' ',a4, ' ', a5);
end.