tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создайте массив из пять фамилий.
Создайте массив из пять фамилий. и выведите их на экран столбиком , начиная с последнего
Тетрадь22
3 18.06.2019 15:10
6
Ответы
idiotizROSSII
15.07.2020 08:23
Program qq;
Var a:array [1..5] of real;
I:integer;
Begin
Writeln('vvodi dannie');
For i:=1 to 5 do readln(a[i]);
Writeln;
For i:=1 to 5 do writeln(a[i]);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
biolev
28.10.2020 15:06
Нужно перевести системы с решением...
rembo15
10.05.2020 18:37
Напишите программу, которая матрицу вида 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 выведет в виде: 1 5 9 13 2 6 10 14 3 7 11 15 4 8 12 16 Вспомните из материала 9 класса, как...
enikeevanellya
10.05.2020 18:36
Створити програму, яка обчислює вартість покупки (купили гречку, цукор, борошно, сіль. Кількість та ціна задається користувачем та вводиться з клавіатури. Значить змінних...
SvetaMatyukhina
10.05.2020 18:36
1. Выполнить сортировку списка по полю Отдел и по Фамилии. 2. Установить Автофильтр. Выполнить фильтрацию данных – сотрудники только 3 отдела. Результат скопировать на Лист...
ksusha2311021
10.05.2020 18:36
Напишите программу, которая запрашивает ввести несколько слов с клавиатуры, а затем определяет длину самого короткого слова в строке....
КрохаДи
09.08.2019 16:50
Сделайте хотя-бы укажите наибольшее четырёхзначное восьмеричное число, двоичная запись которого содержит ровно 4 нуля. в ответе запишите только само восьмеричное число, основание...
Ilyasha311
09.08.2019 16:50
Втаблице dat представлены данные о количестве голосов, поданных за 10 исполнителей народных песен (dat[1] — количество голосов, поданных за первого исполнителя; dat[2] — за...
AFilchac
06.10.2019 00:10
Выполните сложение в двоичной системе счисления: пошаговое обьяснение 11+1 101+1 1000+1 11011+1...
Bened
06.10.2019 00:10
Выполнить указанные переводы чисел из одной системы в другую: 1)5b.4(16)=x(10) 2)72.885(10)=x(10) 3)355.015625(10)=x(8) 4)735.125(10)=x(16) пошаговое обьяснение...
kseni23112001
06.10.2019 00:10
Выполнить указанные переводы чисел из одной системы в другую: 1)113(8)=x(10) 2)1011010(2)=x(10) 3)23.7(8)=x(10) пошаговое обьяснение...
Популярные вопросы
По горизонтальному столу равномерно тянут брусок прикладывая к нему с динамометра...
3
Познание мира 2 класс бурундук сурок и суслик зимой в спячку...
1
Отличия внутриклеточного, внеклеточного и стеночного пищеварения....
2
Экскурсанты ехали 2 ч на поезде со скоростью 65 км/ч, а затем 3 чеса в...
1
Написать сочинение на тему как я ходил на каток...
2
Сократи дроби 8/12, 18/24 , 80/100 и запиши каждую полученную дробт в виде...
3
Сочинение: какой труд лучше или умственный ()...
2
Какое страной установил князь владимир в последствии принятия христианства?...
1
Дано: abcd-паррллелограмм,ef-середины ab и bc,oe=4 см,of=5см найти: перемитр...
2
1/2x + 3= 1/5x -4(-x+7)=x+17 -9x+8=-10x-2 -20(x-13)=-220 -5(4/5x-1 1/5)=-x+7...
1
Var a:array [1..5] of real;
I:integer;
Begin
Writeln('vvodi dannie');
For i:=1 to 5 do readln(a[i]);
Writeln;
For i:=1 to 5 do writeln(a[i]);
End.