tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создайте целочисленный
Создайте целочисленный массив а[5.3]. вывести на экран элементы массива, кратные 5, и их индексы
Aкося
2 15.06.2019 11:30
6
Ответы
juliati88tan
12.07.2020 16:21
Var a:array[1..5,1..3];
i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do
begin
readln(a[i,j]);
end;
for i:=1 to 5 do
for j:=1 to 3 do
begin
if (a[i,j] mod 5=0) and(a[i,j]<>0) then writeln(a[i,j],i,j);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
almas05
01.08.2019 15:50
A1=5,в1=а1*2,с1=а1+в1.результатом вычислений в ячейке с1 будет...
pashasergo
01.08.2019 15:50
Перевести числа 19,54,124,71 из десятеричной системы в двоичную...
Aieks01
10.09.2019 12:38
Найти сумму целых положительных чисел вводимых по очереди, если вводится число 999, то программа выдает сумму введенных ранее значений....
Aruzhankaaaaa1
10.09.2019 12:42
кілобайт 1073741824 байтів 1099511627776 байтів мегабайт 1048576 байтів 1020 байтів 1024 байті гігабайт терабайт...
pactukhyulia46
10.09.2019 12:44
Обчисліть довжину двійкового коду деякого тексту за умови, що символи тексту закодовані з використанням таблиці кодів символів windows-1251. у тексті 32 сторінки, кожна сторінка...
020910
10.09.2019 12:46
Повідомлення займає 3 сторінки й має довжину двійкового коду 7950 байт. визначте скільки рядів на сторінці,якщо в кожному рядку 25 символів і використане кодування unicode...
выолета
10.09.2019 14:10
Рассмотрим алфавит, состоящий из следующих символов: 0, 1, 2, 3, 4, 5, 6, 7. какова его мощность...
Макоська
10.09.2019 12:49
Краткое сообщение на эту тему(тема ниже) применение информационно-коммуникационных технологий в профессиональной деятельности железнодорожника( организация перевозок и на жд...
elenakovaleskau
10.09.2019 12:54
Написать программу вычисления стоимости некоторого количества по весу яблоквычисление стоимости покупки. введите данные : цена одного килограмма яблок (руб) = 8.5вес яблок...
тигра36
10.09.2019 12:58
Водной из кодировок unicode каждый символ кодируеться 16 битами. определите размер в байтах следующего предложения : слово не воробей, вылетит-не поймаешь! ...
Популярные вопросы
Какой христианский святой послужил прообразом санта-клауса...
1
Периметр-20 дм.площадь-25 дм в кв. длина-? найдите длину и ширину...
3
Объясните как подчеркнуть приложение ученик решает сложную...
3
Под грустное ю.мориц речь действительно идет о корове собаке и лошкдке?...
2
Можно ли механизм малой мощности совершить большую работу?...
3
Поставь имена существительные в форму творительного падежа с предлогом или...
1
Назовите главные существительнные признаки понятия горы. чем гора отличается...
3
Какое из тел имеет больший импульс: автомобиль массой 2т, движущийся со...
1
Реши . порция мороженого стоит 10 руб. сколько необходимо заплатить за 5...
3
Ушкільному гардеробі було 38 курток і пальт. 9 дітей одягнули куртки а 12...
1
i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do
begin
readln(a[i,j]);
end;
for i:=1 to 5 do
for j:=1 to 3 do
begin
if (a[i,j] mod 5=0) and(a[i,j]<>0) then writeln(a[i,j],i,j);
end;
end.