tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу вычисляющую
Создать программу вычисляющую квадрат разности чисел от m до n в pascal или c++
marusja82
1 06.09.2019 19:50
9
Ответы
diman211102
06.10.2020 21:43
Не уверен верно ли я понял задание
void sqr(int m, int n)
{
int b = 0;
for (int i = m; i <= n; ++i) {
b -= i;
}
cout << pow(b, 2) << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nanamaz
15.06.2020 22:00
На складе хранятся коробки с различной техникой, каждая коробка имеет четырехзначный уникальный серийный номер.Разновидности техники: T – телевизоры V - видеомагнитофоны R – радио...
Желейка0Анжелька
15.06.2020 21:54
VBA. Разработайте приложение для определения общей стоимости покупки (в рублях и доллар >...
томара80
15.06.2020 21:50
Сколько раз можно зарядить айфон 8 повербанком на 6000 mAh?...
idknotforlong
15.06.2020 21:48
С++. Задача. С клавиатуры вводятся данные об N- студентах: фамилия,4 оценки за сессию. В конце ввода этих данных с клавиатуры вводится некий . Создать таблицу на экране, поместив...
hdjdhb
15.06.2020 21:30
Написать программу на С++, определяющую класс IP адреса (IPv4) IP адрес вводится с клавиатуры в стандартном формате (127.0.0.1). Программа должна распознать адрес и ответить, к...
lenapanfilova0
15.06.2020 21:27
С Дельта – кода Элиаса зашифровать числа. Найти: L, M, M-1, Результат....
batrazmargit
15.06.2020 21:26
1. Получить численное решение уравнения Мальтуса с шагом 0.1 мс методом Эйлера. Вывести табличные значения, построить график изменения численности популяции во времени. Сравнить...
vika111192
15.06.2020 21:26
2.. Заполнить таблицу необходимыми данными и построить график, отражающий разницу между фактическими поставками и запросами потребителей. Город Потребности Поставки Разница потребителя...
Filka7
15.06.2020 21:26
Контрольная по информатике...
KristaYu
15.06.2020 21:24
Здравствуйте Задание 9! с точными объяснениями!)...
Популярные вопросы
Довести. Якщо в трапецію вписати коло, то кут утворений бісектрисами кутів, прилеглих...
2
В правильной треугольной призме проведена плоскость через сторону основания и...
2
А. Осуществите превращения, напишите уравнения реакций....
1
3,5,6,9 и проверьте отмеченное ...
1
Use of English Task 2 . Fill in the gaps with There was, There were, Was there...
2
Выберите любого певца, группу, песню или альбом и напишите музыкальный обзор....
3
Тест по английскому на времена...
1
3. а) Изобразите окружность, соответствующей уравнению: b) Определите взаимное...
3
Характеристика главного героя в рассказе у кого поселяются аисты...
1
4. В кафе «Пицца» в течение 12 дней фиксировалось количество заказов с доставкой...
2
void sqr(int m, int n)
{
int b = 0;
for (int i = m; i <= n; ++i) {
b -= i;
}
cout << pow(b, 2) << endl;
}